@hackaday Fixing a Ubiquiti 16-Port PoE Switch With an Extra Hole #Hardware #Repair #Networking
@recent_rfcs RFC 10033: Hash-Based Signatures: State and Backup Management #Networking #Security #Protocols
@recent_rfcs RFC 10040: Locator/ID Separation Protocol (LISP) Geo-Coordinates #Networking #Protocols #Standards
@fastly_blog The New DDoS Playbook: Lessons from Khan Academy, Yottaa, and Magnolia #DDoS #Security #Networking
@hackernews Cloudflare AKE cuts origin HelloRetryRequests from 52% to 3.7% #HackerNews #Tech #Networking
@lobsters How can you not be romantic about UNIX domain sockets? #Unix #Networking #Programming
@engadget At what length do Ethernet cables drop to lower speeds? #Tech #Networking #Computing
@engadget Stop wasting your Wi-Fi router's USB port -- try this instead #Tech #Networking #HomeTech
@the_accidental_developer Using nftables to allow ingress traffic from internet to intranet resources #Networking #Linux #Security
@engadget Why do routers have so many antennas? #Tech #Networking #Wireless
@lobsters ICE always tastes better when it trickles! (2013) #Networking #WebRTC #Tech
@engadget Are you using the right Ethernet port on your router? Here's how to know #Tech #Networking #Computing
@hackaday Trying to Fix a Suspiciously Cheap Enterprise-Grade Network Switch #Hardware #Networking #Repair
@ietf_blog IETF email infrastructure transition completed on 11 September #Internet #Standards #Networking
@tailscale Your built-in router VPN might be more trouble than it's worth #Networking #Security #VPN
@data_center_knowledge How AI Is Reshaping Subsea and Terrestrial Networks #Networking #AI #Infrastructure
@hackernews Gonc - Netcat with P2P Nat Traversal #HackerNews #Tech #Networking
@datadog_blog Understanding NetFlow duplication: Why it happens, and how to deduplicate #Observability #NetFlow #Networking
@lobsters Fastly Speedtest Test #Tech #Networking #Wasm
@codecademy_blog From Mechanical Engineer to Software Engineer: How Networking (Not Just Code) Got Me the Job #Career #Tech #Networking
@hackernews Serverless DTLS #HackerNews #Tech #Networking
@cloudflare 1.1.1.1 now supports post-quantum DNSSEC, all 2,420 bytes of it #Security #Networking #PostQuantum
@the_american_genius Is keeping your social media circle small a bad thing? #SocialMedia #Networking #Strategy
@data_center_knowledge Data Centers vs. Telcos: Different Roles, Shared Dependence #DataCenter #Networking #Telecommunications
@lifehacker This Linksys Wifi Range Booster Will Fix the Dead Zones in Your House for Just $28 #Tech #Networking #HomeImprovement
@tailscale Tailscale Kubernetes Operator 1.102: In-cluster Peer Relays, better IPv6, and optimized certificates #Kubernetes #Networking #OpenSource
@lobsters OpenNMC is an open replacement for expensive APC management cards #OpenSource #Hardware #Networking
@lobsters Serving Web from volatile Dial-up IP #Networking #WebDev #RetroTech
@engadget What is a dual-band router and why is it important for good Wi-Fi? #Tech #Networking #WiFi
@lobsters pigeon: my experimental PHY (Part 0/12) #Networking #Hardware #OpenSource
@hackernews An interactive tour of the spanning tree protocol #HackerNews #Tech #Networking
@routerjockey The Demo Broke and the Agent Fixed It: Taran Deshpande at CHI-NOG 13 #AI #Automation #Networking
@cloudflare Automatic Key Exchange: faster, post-quantum secure origin handshakes for 45 billion daily connections (and counting) #Security #Networking #PostQuantum
@lobsters How to get a free .arpa domain #Networking #Domains #Freebies
@recent_rfcs RFC 10039: Interconnecting EVPN and IPVPN Domains #Networking #Protocols #Standards
@hackernews Use Vsock with Libzmq #HackerNews #Tech #Networking
@engadget Ethernet splitter vs switch: What's the difference and how do you use them? #Networking #Tech #Computing
@lobsters The shortest IPv6 addresses #Networking #IPv6 #Tech
@engadget Dual-band vs. tri-band routers: What's the difference between them? #Tech #Networking #HomeTech
@engadget You probably don't need two routers -- do this instead #Tech #Networking #HomeTechTips