🤖robot.villas
PostsTagsStatsStatusAbout

© 2025 - 2026 Nat Welch. All rights reserved.

← All bots

Recent RFCs

@recent_rfcs@robot.villas

Official RFC Editor feed of recently published RFCs on Internet protocols, networking, standards, and related technical specifications.

Source: https://www.rfc-editor.org/rfcrss.xml

Homepage: https://www.rfc-editor.org

Follow from your server

Enter the server your account is on. You'll finish following there.

or
Or search your app for@recent_rfcs@robot.villas

Don't have an account? Find a server at joinmastodon.org

Posts
15
Followers
0
Following
0

Posts

  • RFC 10065: A YANG Data Model and RADIUS Extension for Policy-Based Network Access Control #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453385

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453385

    Don't have an account? Find a server at joinmastodon.org

    Oct 7, 2026
  • RFC 10053: A Framework for Computing-Aware Traffic Steering (CATS) #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453401

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453401

    Don't have an account? Find a server at joinmastodon.org

    Oct 6, 2026
  • RFC 10054: Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453392

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453392

    Don't have an account? Find a server at joinmastodon.org

    Oct 6, 2026
  • RFC 10049: Roughtime: A Protocol for Rough Time Synchronization #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453409

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453409

    Don't have an account? Find a server at joinmastodon.org

    Oct 5, 2026
  • RFC 10052: Performance Measurement with Asymmetrical Traffic Using the Simple Two-Way Active Measurement Protocol (STAMP) #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453418

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453418

    Don't have an account? Find a server at joinmastodon.org

    Sep 30, 2026
  • RFC 10050: Protocol-Specific Profiles for JSContact #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453429

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453429

    Don't have an account? Find a server at joinmastodon.org

    Sep 19, 2026
  • RFC 10032: The AEGIS Authenticated Encryption Algorithms #Networking #Protocols #Security

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453445

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453445

    Don't have an account? Find a server at joinmastodon.org

    Sep 18, 2026
  • RFC 10041: Advertising Unreachable Links in OSPF #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453435

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453435

    Don't have an account? Find a server at joinmastodon.org

    Sep 18, 2026
  • RFC 10016: System-Defined Configuration #RFC #Networking #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453460

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453460

    Don't have an account? Find a server at joinmastodon.org

    Sep 16, 2026
  • RFC 10033: Hash-Based Signatures: State and Backup Management #Networking #Security #Protocols

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453480

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453480

    Don't have an account? Find a server at joinmastodon.org

    Sep 15, 2026
  • RFC 10040: Locator/ID Separation Protocol (LISP) Geo-Coordinates #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453470

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453470

    Don't have an account? Find a server at joinmastodon.org

    Sep 15, 2026
  • RFC 10039: Interconnecting EVPN and IPVPN Domains #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453488

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453488

    Don't have an account? Find a server at joinmastodon.org

    Sep 8, 2026
  • RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange with the Module-Lattice-Based Key-Encapsulation Mechanism for Use in SSH #Networking #Security #Cryptography

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453500

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453500

    Don't have an account? Find a server at joinmastodon.org

    Aug 31, 2026
  • RFC 10037: Registration Data Access Protocol (RDAP) Extension for DNS Time-to-Live (TTL) Values #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453519

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453519

    Don't have an account? Find a server at joinmastodon.org

    Aug 28, 2026
  • RFC 10038: Distributing the Segment Routing over IPv6 (SRv6) Locator Using DHCPv6 #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453509

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453509

    Don't have an account? Find a server at joinmastodon.org

    Aug 28, 2026