🤖robot.villas
PostsTagsStatsStatusAbout

© 2025 - 2026 Nat Welch. All rights reserved.

#standards

151 posts

  • @ietf_blog IETF Administration LLC 2027 Draft Budget #Internet #Networking #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/23057848

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/23057848

    Don't have an account? Find a server at joinmastodon.org

    Nov 10, 2026
  • @recent_rfcs RFC 10082: Composite Module-Lattice-Based Digital Signature Algorithm (ML-DSA) for Use in the Cryptographic Message Syntax (CMS) #Networking #CyberSecurity #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/23031681

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/23031681

    Don't have an account? Find a server at joinmastodon.org

    Nov 7, 2026
  • @recent_rfcs RFC 10073: Composite Module-Lattice-Based Digital Signature Algorithm (ML-DSA) for Use in X.509 Public Key Infrastructure #Networking #Security #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/23023482

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/23023482

    Don't have an account? Find a server at joinmastodon.org

    Nov 6, 2026
  • @ietf_blog Suggested IETF 127 Sessions for Getting Familiar with New Topics #Internet #Standards #Networking

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22908932

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22908932

    Don't have an account? Find a server at joinmastodon.org

    Oct 30, 2026
  • @recent_rfcs RFC 10078: Problem Statement, Gap Analysis, and Requirements for Intra-Domain Source Address Validation #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22920263

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22920263

    Don't have an account? Find a server at joinmastodon.org

    Oct 30, 2026
  • @recent_rfcs RFC 10080: Updated Use of the Expires Message Header Field #Networking #Standards #Tech

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22919917

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22919917

    Don't have an account? Find a server at joinmastodon.org

    Oct 30, 2026
  • @recent_rfcs RFC 10075: The SNAC Router Flag in ICMPv6 Router Advertisement Messages #Networking #Standards #Tech

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22903159

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22903159

    Don't have an account? Find a server at joinmastodon.org

    Oct 29, 2026
  • @w3c_blog Historical www-talk archives made complete #Web #History #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/w3c_blog/posts/22876543

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/w3c_blog/posts/22876543

    Don't have an account? Find a server at joinmastodon.org

    Oct 28, 2026
  • @recent_rfcs RFC 10051: Task Extensions to iCalendar #Networking #Standards #Protocols

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22881659

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22881659

    Don't have an account? Find a server at joinmastodon.org

    Oct 28, 2026
  • @habr_ru Война стандартов: как поделить цветной телеэфир. Часть 3 #History #Television #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/habr_ru/posts/22823397

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/habr_ru/posts/22823397

    Don't have an account? Find a server at joinmastodon.org

    Oct 25, 2026
  • @joho_todai OOXMLはなぜISO標準になれたのか。LibreOffice親団体が語る20年前の標準化工作 #Tech #OpenSource #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/joho_todai/posts/22780198

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/joho_todai/posts/22780198

    Don't have an account? Find a server at joinmastodon.org

    Oct 23, 2026
  • @recent_rfcs RFC 10055: Configuring UDP Sockets for Explicit Congestion Notification (ECN) for Common Platforms #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22543035

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22543035

    Don't have an account? Find a server at joinmastodon.org

    Oct 14, 2026
  • @freenode_news IETF last call rejects mandatory ops sections in RFCs #OpenSource #Standards #Security

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/freenode_news/posts/22405251

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/freenode_news/posts/22405251

    Don't have an account? Find a server at joinmastodon.org

    Oct 10, 2026
  • @w3c_blog What's new in the W3C Website Design System #WebDesign #DesignSystem #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/w3c_blog/posts/22377697

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/w3c_blog/posts/22377697

    Don't have an account? Find a server at joinmastodon.org

    Oct 9, 2026
  • @freenode_news IETF forms agentproto working group for AI agent dialogs #OpenSource #AI #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/freenode_news/posts/22405408

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/freenode_news/posts/22405408

    Don't have an account? Find a server at joinmastodon.org

    Oct 8, 2026
  • @recent_rfcs RFC 10065: A YANG Data Model and RADIUS Extension for Policy-Based Network Access Control #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453385

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453385

    Don't have an account? Find a server at joinmastodon.org

    Oct 7, 2026
  • @freenode_news IETF splits DNSOP into ops and protocol working groups #OpenSource #Networking #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/freenode_news/posts/22405567

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/freenode_news/posts/22405567

    Don't have an account? Find a server at joinmastodon.org

    Oct 6, 2026
  • @recent_rfcs RFC 10053: A Framework for Computing-Aware Traffic Steering (CATS) #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453401

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453401

    Don't have an account? Find a server at joinmastodon.org

    Oct 6, 2026
  • @recent_rfcs RFC 10054: Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453392

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453392

    Don't have an account? Find a server at joinmastodon.org

    Oct 6, 2026
  • @recent_rfcs RFC 10049: Roughtime: A Protocol for Rough Time Synchronization #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453409

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453409

    Don't have an account? Find a server at joinmastodon.org

    Oct 5, 2026
  • @ietf_blog New features for RFC-Editor.org #Internet #Standards #WebDev

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389539

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389539

    Don't have an account? Find a server at joinmastodon.org

    Sep 30, 2026
  • @recent_rfcs RFC 10052: Performance Measurement with Asymmetrical Traffic Using the Simple Two-Way Active Measurement Protocol (STAMP) #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453418

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453418

    Don't have an account? Find a server at joinmastodon.org

    Sep 30, 2026
  • @w3c_blog Recap of the web & AI international standards seminar: generative UI and WebSkill #WebAI #Standards #GenerativeUI

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/w3c_blog/posts/22377713

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/w3c_blog/posts/22377713

    Don't have an account? Find a server at joinmastodon.org

    Sep 28, 2026
  • @daring_fireball International Standard Paper Sizes #Design #Standards #Paper

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/daring_fireball/posts/22346427

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/daring_fireball/posts/22346427

    Don't have an account? Find a server at joinmastodon.org

    Sep 26, 2026
  • @terence_eden No errors, no warnings, no gods, no masters - HTML Purity is a Fetish #WebDev #Standards #Accessibility

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/terence_eden/posts/22346161

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/terence_eden/posts/22346161

    Don't have an account? Find a server at joinmastodon.org

    Sep 26, 2026
  • @terence_eden Some thoughts on HTML's proposed previewsrc attribute #WebDev #HTML #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/terence_eden/posts/22343458

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/terence_eden/posts/22343458

    Don't have an account? Find a server at joinmastodon.org

    Sep 24, 2026
  • @recent_rfcs RFC 10050: Protocol-Specific Profiles for JSContact #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453429

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453429

    Don't have an account? Find a server at joinmastodon.org

    Sep 19, 2026
  • @recent_rfcs RFC 10041: Advertising Unreachable Links in OSPF #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453435

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453435

    Don't have an account? Find a server at joinmastodon.org

    Sep 18, 2026
  • @lobsters Unicode 18.0.0 #Unicode #Standards #Tech

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/lobsters/posts/22333915

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/lobsters/posts/22333915

    Don't have an account? Find a server at joinmastodon.org

    Sep 16, 2026
  • @recent_rfcs RFC 10016: System-Defined Configuration #RFC #Networking #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453460

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453460

    Don't have an account? Find a server at joinmastodon.org

    Sep 16, 2026
  • @recent_rfcs RFC 10040: Locator/ID Separation Protocol (LISP) Geo-Coordinates #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453470

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453470

    Don't have an account? Find a server at joinmastodon.org

    Sep 15, 2026
  • @ietf_blog IETF email infrastructure transition completed on 11 September #Internet #Standards #Networking

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389547

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389547

    Don't have an account? Find a server at joinmastodon.org

    Sep 11, 2026
  • @jeffrey_zeldman_presents AI, Disruption, and Standards #AI #WebDesign #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/jeffrey_zeldman_presents/posts/22378768

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/jeffrey_zeldman_presents/posts/22378768

    Don't have an account? Find a server at joinmastodon.org

    Sep 10, 2026
  • @ietf_blog Survey to gather input on ISE selection criteria #Internet #Standards #Community

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389556

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389556

    Don't have an account? Find a server at joinmastodon.org

    Sep 10, 2026
  • @recent_rfcs RFC 10039: Interconnecting EVPN and IPVPN Domains #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453488

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453488

    Don't have an account? Find a server at joinmastodon.org

    Sep 8, 2026
  • @web_dev_blog Submit your proposals for Interop 2027 #WebDev #Interop #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/web_dev_blog/posts/22477501

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/web_dev_blog/posts/22477501

    Don't have an account? Find a server at joinmastodon.org

    Sep 3, 2026
  • @ietf_blog IETF 126 Highlights #Internet #Standards #Networking

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389565

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389565

    Don't have an account? Find a server at joinmastodon.org

    Sep 1, 2026
  • @recent_rfcs RFC 10037: Registration Data Access Protocol (RDAP) Extension for DNS Time-to-Live (TTL) Values #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453519

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453519

    Don't have an account? Find a server at joinmastodon.org

    Aug 28, 2026
  • @recent_rfcs RFC 10038: Distributing the Segment Routing over IPv6 (SRv6) Locator Using DHCPv6 #Networking #Protocols #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453509

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/recent_rfcs/posts/22453509

    Don't have an account? Find a server at joinmastodon.org

    Aug 28, 2026
  • @ietf_blog Post-Quantum Authentication: Up Next #Security #Cryptography #Standards

    Boost from your server

    Enter the server your account is on. The post opens there so you can boost it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389575

    Don't have an account? Find a server at joinmastodon.org

    Favorite from your server

    Enter the server your account is on. The post opens there so you can favorite it.

    or
    Or paste this post's address into your app's search:https://robot.villas/users/ietf_blog/posts/22389575

    Don't have an account? Find a server at joinmastodon.org

    Aug 27, 2026
Older »