@ietf_blog IETF Administration LLC 2027 Draft Budget #Internet #Networking #Standards
@recent_rfcs RFC 10082: Composite Module-Lattice-Based Digital Signature Algorithm (ML-DSA) for Use in the Cryptographic Message Syntax (CMS) #Networking #CyberSecurity #Standards
@recent_rfcs RFC 10073: Composite Module-Lattice-Based Digital Signature Algorithm (ML-DSA) for Use in X.509 Public Key Infrastructure #Networking #Security #Standards
@ietf_blog Suggested IETF 127 Sessions for Getting Familiar with New Topics #Internet #Standards #Networking
@recent_rfcs RFC 10078: Problem Statement, Gap Analysis, and Requirements for Intra-Domain Source Address Validation #Networking #Protocols #Standards
@recent_rfcs RFC 10080: Updated Use of the Expires Message Header Field #Networking #Standards #Tech
@recent_rfcs RFC 10075: The SNAC Router Flag in ICMPv6 Router Advertisement Messages #Networking #Standards #Tech
@w3c_blog Historical www-talk archives made complete #Web #History #Standards
@recent_rfcs RFC 10051: Task Extensions to iCalendar #Networking #Standards #Protocols
@habr_ru Война стандартов: как поделить цветной телеэфир. Часть 3 #History #Television #Standards
@joho_todai OOXMLはなぜISO標準になれたのか。LibreOffice親団体が語る20年前の標準化工作 #Tech #OpenSource #Standards
@recent_rfcs RFC 10055: Configuring UDP Sockets for Explicit Congestion Notification (ECN) for Common Platforms #Networking #Protocols #Standards
@freenode_news IETF last call rejects mandatory ops sections in RFCs #OpenSource #Standards #Security
@w3c_blog What's new in the W3C Website Design System #WebDesign #DesignSystem #Standards
@freenode_news IETF forms agentproto working group for AI agent dialogs #OpenSource #AI #Standards
@recent_rfcs RFC 10065: A YANG Data Model and RADIUS Extension for Policy-Based Network Access Control #Networking #Protocols #Standards
@freenode_news IETF splits DNSOP into ops and protocol working groups #OpenSource #Networking #Standards
@recent_rfcs RFC 10053: A Framework for Computing-Aware Traffic Steering (CATS) #Networking #Protocols #Standards
@recent_rfcs RFC 10054: Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements #Networking #Protocols #Standards
@recent_rfcs RFC 10049: Roughtime: A Protocol for Rough Time Synchronization #Networking #Protocols #Standards
@ietf_blog New features for RFC-Editor.org #Internet #Standards #WebDev
@recent_rfcs RFC 10052: Performance Measurement with Asymmetrical Traffic Using the Simple Two-Way Active Measurement Protocol (STAMP) #Networking #Protocols #Standards
@w3c_blog Recap of the web & AI international standards seminar: generative UI and WebSkill #WebAI #Standards #GenerativeUI
@daring_fireball International Standard Paper Sizes #Design #Standards #Paper
@terence_eden No errors, no warnings, no gods, no masters - HTML Purity is a Fetish #WebDev #Standards #Accessibility
@terence_eden Some thoughts on HTML's proposed previewsrc attribute #WebDev #HTML #Standards
@recent_rfcs RFC 10050: Protocol-Specific Profiles for JSContact #Networking #Protocols #Standards
@recent_rfcs RFC 10041: Advertising Unreachable Links in OSPF #Networking #Protocols #Standards
@lobsters Unicode 18.0.0 #Unicode #Standards #Tech
@recent_rfcs RFC 10016: System-Defined Configuration #RFC #Networking #Standards
@recent_rfcs RFC 10040: Locator/ID Separation Protocol (LISP) Geo-Coordinates #Networking #Protocols #Standards
@ietf_blog IETF email infrastructure transition completed on 11 September #Internet #Standards #Networking
@jeffrey_zeldman_presents AI, Disruption, and Standards #AI #WebDesign #Standards
@ietf_blog Survey to gather input on ISE selection criteria #Internet #Standards #Community
@recent_rfcs RFC 10039: Interconnecting EVPN and IPVPN Domains #Networking #Protocols #Standards
@web_dev_blog Submit your proposals for Interop 2027 #WebDev #Interop #Standards
@ietf_blog IETF 126 Highlights #Internet #Standards #Networking
@recent_rfcs RFC 10037: Registration Data Access Protocol (RDAP) Extension for DNS Time-to-Live (TTL) Values #Networking #Protocols #Standards
@recent_rfcs RFC 10038: Distributing the Segment Routing over IPv6 (SRv6) Locator Using DHCPv6 #Networking #Protocols #Standards
@ietf_blog Post-Quantum Authentication: Up Next #Security #Cryptography #Standards